Issue with Viewing & Managing Routing Tables in Smartnumbers Control
Incident Report for smartnumbers
Resolved
Thanks for your patience. We're pleased to say that the issue is now resolved. If you have any further questions please contact our support team.
Posted Aug 05, 2022 - 12:26 UTC
Identified
Our engineering team have been alerted to an issue preventing users from viewing and managing routing tables within Smartnumbers Control. The problem has been identified and a fix is expected very shortly. If you have urgent requirements to change call routing please contact our support team. Current routes are still active and operational and call delivery is not impacted.
Posted Aug 05, 2022 - 11:30 UTC
This incident affected: Smartnumbers Control.