Instability of smartnumbers mobile on iOS 13
Incident Report for smartnumbers
Resolved
A new version of the smartnumbers mobile app (v2.0.23) has now been approved by Apple and is available to download from the App Store. Users on iOS 13 are advised to update as soon as possible to resolve the aforementioned compatibility issues.
Posted Nov 20, 2019 - 13:38 UTC
Identified
We have identified an issue causing the smartnumbers mobile app to crash for some users who have upgraded to iOS 13. Our engineering team expect a fixed version of the smartnumbers mobile app to be made available on the Apple Store tomorrow morning. Users on Android devices are unaffected.
Posted Nov 19, 2019 - 14:45 UTC
This incident affected: smartnumbers mobile (Voice Calls, SMS).