Delayed processing of call records
Incident Report for smartnumbers
Resolved
All systems are back to normal and datasets are fully complete.
Posted Sep 13, 2021 - 12:44 UTC
Monitoring
A fix has been implemented and processing times are returning to normal. We'll continue to monitor whilst things stabilise before resolving this incident.
Posted Sep 13, 2021 - 10:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 10:21 UTC
Investigating
Our monitoring systems have alerted us to potential networking issues causing delayed processing of call records to Smartnumbers Control, Protect and Record. Customers may not see complete data when searching call records, viewing dashboards and downloading reports. This is being treated as a high priority issue. Voice calls, SMS, and IP based message delivery are not affected.
Posted Sep 13, 2021 - 09:39 UTC
This incident affected: Smartnumbers Control, Smartnumbers Protect, and Smartnumbers Record.