Under Maintenance
Incident Report for smartnumbers
Resolved
Maintenance for this issue is now complete.
Posted Oct 25, 2018 - 15:58 UTC
Identified
We've identified an issue relating to search functionality in the smartnumbers vault export API and require a small period of downtime whilst we resolve the problem. Further updates to follow.
Posted Oct 25, 2018 - 13:56 UTC
This incident affected: smartnumbers vault (Export API).