Call Delivery Impact

Incident Report for smartnumbers

Resolved

Smartnumbers are confident the incident has passed and will be working on the RCA.
Posted Dec 05, 2025 - 11:16 UTC

Monitoring

Smartnumbers continue to monitor and have not seen a reoccurance
Posted Dec 05, 2025 - 10:24 UTC

Identified

Impact was observed between 09:20 - 09:32. Smartnumbers are continuing to investigate.
Posted Dec 05, 2025 - 09:56 UTC

Investigating

Smartnumbers identified impact for both Control and Protect. AWS have confirmed that they are experiencing increased packet loss with their Direct Connects.
Smartnumbers are investigating.
Posted Dec 05, 2025 - 09:43 UTC
This incident affected: Smartnumbers Control and Smartnumbers Protect.