Issue with voice and SMS services on smartnumbers mobile
Incident Report for smartnumbers
Resolved
The issue has now been resolved and normal service fully restored.
Posted Nov 15, 2018 - 08:52 UTC
Monitoring
We have fixed the issue. Our engineers are closely monitoring the fix to ensure that normal service has been fully restored.
Posted Nov 14, 2018 - 15:26 UTC
Investigating
We are investigating a reported issue. Our engineers are looking into this and will provide status updates via this page.
Posted Nov 14, 2018 - 15:23 UTC
This incident affected: smartnumbers mobile (Voice Calls, Voice Mail, SMS).